HelpMeFind Roses, Clematis and Peonies
Roses, Clematis and Peonies
and everything gardening related.
Search PostsPosts By CategoryRecent Posts 
Questions, Answers and Comments by Category
Discussion id : 91-011
most recent 20 FEB 16 HIDE POSTS
 
Initial post 20 FEB 16 by Barbara NZ
It appears that as I upload photos to my garden listing the name does not show. It shows as I browse but when the photo is uploaded the name of the rose is not there but Barbara NZ instead. Also I am trying to update the photos and do not see how to delete them. This is my second message as I am trying to give you more information. Am I doing something wrong? Thanks, Barbara
REPLY
Reply #1 of 1 posted 20 FEB 16 by Patricia Routley
You might like to take a look at HOW DO I… (top right, just underneath your name) and then go into PHOTOS.

Changing a photo listing: Not sure what you mean. But if you mean you’ve put it in the wrong file in the first place, and need to put it in the right file…. Open the photo, and you will see REASSIGN somewhere near the top left. Click on that. Then click on PLANT, type in the correct name, and follow any prompts.

Deleting some photos: Do one at a time. Open the Photo, go into EDIT and you will see DELETE down at the bottom.

It sounds like you are putting your photos into Your Garden/account, instead of the individual rose files. They will automatically appear in your account, but will also appear in the individual files. HelpMefind works best if individual rose photos are placed in the rose's file.
REPLY
© 2018 HelpMeFind.com